Robotic vacuum cleaner displays error code E:10 (E10)
Issue
- Robotic vacuum cleaner displays error code E:10
- Error code E10
Applies to
- robotic vacuum cleaners (Pure i9 series, RX9 series)
Resolution
- Check if the shock absorber can move properly and remove any debris blocking it
- If problem persists, contact an Authorized Service Centre
Cause
- Error code E: 10 means that the shock absorber is stuck
Was this article helpful?
Related Articles
- Get started with your AEG robotic vacuum cleaner
- Robotic Vacuum main brush malfunction: How to Resolve It
- Updating the smart phone app
- Robotic vacuum stops while running, with no lights, error message or the display is blank
- Robotic vacuum starts to clean just a specific part of the room
- Robotic vacuum doesn’t charge or doesn't seem to finish charging
- If the robotic vacuum gets stuck (under the bed, between the chairs)
- My robotic vacuum cleaner shows error code E17
- Will the clock settings be saved after exchanging batteries or when the robotic vacuum cleaner was not charged for a longer time period?
- Will I need to use another vacuum cleaner apart from the robotic vacuum?