Hob displays error message E9

Issue

  • Hob displays error message E9 - This indicates a potential issue with the circuit board.

Applies to

  • induction hobs
  • ceramic hobs

Resolution

Hob displays error code E9 - This indicates a potential issue with the circuit board. A hob reset may resolve the issue - instructions on how it may be resolved are shown below.

Sometimes it's something simple but just prepare yourself that there might be a slightly bigger problem as we are talking about very sensitive electrical equipment. Let's start with the simple fix, however, be mindful that it's likely we won't be able to resolve an electrical problem without a competent and qualified person diagnosing and then resolving the problem.

1. Disconnect the appliance from the power supply for at least 30 seconds.

Reconnect it and switch it back on.

Note: To reboot the appliance, it is necessary to switch it off from the mains and wait 30 seconds before switching it back on.

For built-in appliances, owing to the impossibility of disconnecting them from the electrical grid, the appliance must be disconnected via the RCD switch.

2. Contact an Authorised Service Centre

If the above advice does not resolve the problem, we recommend requesting a visit from a service engineer.

Make a note of the reported error code and quote it when you request an engineer. This will not solve your problem, but it will help our engineer identify the cause of the problem.

Click on the link on this page to book a repair online.

Cause

Error code E9 indicates a fault in the electronic module

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