How to use the ovens' camera and ensure it is visible on the app
Issue
- How to use the CookView® Camera?
- Oven camera not visible in the app
- Problem with oven camera (error F254)
Applies to
- Connected ovens
Resolution

The camera is integrated into your oven door handle, facing the oven cavity.

3. The Camera Shield can be used to prevent light reflection.
- Press the camera shield between the door glass and the handle, in the central position.
- Lean the longer hooks on the glass and the shorter ones on the back of the handle.

4. If error code F254 displays on the interface, the camera is not connected to the oven. Turn the oven off and on again.
5. If the CookView Camera is still not displaying on the app, delete and reinstall the latest version of myAEG Kitchen app.
If the image from the camera is not visible in the app, check the following;
- Is the camera covered?
- Do you have a strong connection to the WiFi?
If the problem remains, move the router as close to the oven as possible.
Restarting the app or resetting your WiFi may be another solution.
Cause
With the CookView camera from AEG and Electrolux you now have a remote way to check the colour of every bake on your smartphone or tablet.
Was this article helpful?
Related Articles
- The time is not shown on the display when the oven is turned off
- How to remove oven shelf supports for cleaning
- Oven cooling fan runs all the time
- Poor baking / roasting results
- After a short power failure, Demo appears on the display and my oven will not heat up - AEG
- How to set an oven clock
- Oven baking trays / roasting tins become warped
- How to set most AEG oven duration timers, end timer and up timer
- How to prove the dough in the oven, if it is not equipped with special programme?
- Symbols and functions on your AEG oven or cooker
Spare parts & Accessories
Find original spare parts for your appliance in our webshop and have them delivered directly to your door.